Jump to content
Sign in to follow this  
cutter41

Santinelli Trouble

Recommended Posts

Does anyone have any ideas on how to fix my Le7070SX. It traces lens then starts cutting lens, will rotate a little while cutting, then stops rotating, wheel continues to run but lens never turns to finish the shape. I have to stop it then restart it a couple of times before it will finish the cycle on its own.

Thank you

Share this post


Link to post
Share on other sites

Any error messages?

 

Sounds like the edge end sensor might need adjustment. Or there is something going on with the rotation assy. What have you tried so far?

Share this post


Link to post
Share on other sites

Any error messages?

 

Sounds like the edge end sensor might need adjustment. Or there is something going on with the rotation assy. What have you tried so far?

 

Thank You, no error messages, I'm not sure where to find the edge end sensor. I do know that the rotation works perfectly during lens trace. so far all i've done is move it to a table and take cover off, look for anything loose. I'm rather lost and not familiar with this unit.

Share this post


Link to post
Share on other sites

Where did you buy the edger?

You will need a digital voltmeter to mesure the edge end voltage. If it is off, its an easy adjustment. You might want to call Leo Hadley Jr. at VSI. He could walk you through some troubleshooting.

Share this post


Link to post
Share on other sites

Thank you, I will start with that. I think i've spoke to Leo in the past. When I first bought it on line I was having trouble with chipping. He Helped me through that. I appreciate your direction and will post results. Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×