Jump to content
Sign in to follow this  
Prizmattica

Santinelli 9000

Recommended Posts

Does anyone have advice on how to fix bad bevels on my lenses. I have calibrated the probe and have new wheels but still the bevel runs off the corners of the lenses.

Please Help :(

Share this post


Link to post
Share on other sites

Have you checked the condition of your feeler tips? If you have the new style {small brown tips} you can rotate them 90 degrees. Also verify that you have full motion left and right, if not check the rail the head rides on. Look for rust. Last, on the right side of the head there is a ground wire that screws in, just below that is a wire clip make sure there is enough slack on the wire to allow complete movement. Hope this helps. Let me know. tech1

Share this post


Link to post
Share on other sites

Have you checked the condition of your feeler tips? If you have the new style {small brown tips} you can rotate them 90 degrees. Also verify that you have full motion left and right, if not check the rail the head rides on. Look for rust. Last, on the right side of the head there is a ground wire that screws in, just below that is a wire clip make sure there is enough slack on the wire to allow complete movement. Hope this helps. Let me know. tech1

 

Thank You,

I did everything you listed and it worked. I dont know exactly what the problem was since i did everything at the same time. Anyway, Thanks!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×